Ihr Browser ist veraltet!

Sie verwenden einen veralteten Browser mit Sicherheitsschwachstellen und können nicht alle Funktionen dieser Webseite nutzen!
Bitte laden sie einen dieser aktuellen, kostenlosen und exzellenten Browser herunter:

Firefox Mozilla Foundation Chrome Google Internet Explorer Microsoft

Für mehr Sicherheit, Geschwindigkeit, Komfort und Spaß.

Demoversion 14 Tage testen!

phase6 desktop: Der Vokabeltrainer


>> Vollständige Übersicht der Features von phase6 desktop

 

Systemvoraussetzungen:

Geeignet für Betriebssysteme:
Windows XP SP3, Vista SP1, Windows 7, Windows 8
Mac OS X 10.5 Leopard (ab Update 10.5.8 mit Java for Mac OS X 10.5 Update 5)
Mac OS X 10.6 Snow Leopard, Mac OS X 10.7 Lion, Mac OS X 10.8 Mountain Lion, Mac OS X 10.9 Mavericks

Sonstiges:
RAM: mind.512 MB, empfohlen 1024 MB;
Bildschirmauflösung: 1024x768; PDF-Reader